Home Forums Template Support Joomla 4 Reply To: Joomla 4


Tony
Moderator

Hi there,
Please wait, We are working for J4 update and Gantry5 based themes, the new release for Gantry5 that support J4 is coming https://github.com/gantry/gantry5

At the moment, I recommend you stay with Joomla 3.10.

Thank you

  • This reply was modified 1 year, 3 months ago by Tony.