Home Forums Particles Support Ulkit3

Viewing 9 posts - 1 through 9 (of 9 total)
  • Avatar
    Philip Holmes
    Subscriber

    I installed Ulkit3 in footer as per the instructions. However, now my Gantry5 template does not display the slideshow. If I disable Ulkit3, the slideshow works again.

    Thanks,

    Avatar
    Tony
    Moderator

    Is this issue related to update topic ? See https://joomlead.com/forums/topic/updates/

    Avatar
    Philip Holmes
    Subscriber

    Thanks for the quick reply.

    No it isn’t. My question here, is that I appear to have an issue if I install the Ulkit3 atom, the Slideshow particle (from Rockettheme) on my homepage stops working.

    Avatar
    Tony
    Moderator

    Is it work if you put it in HEAD section instead footer ? Can I take a look your site to check ?

    Avatar
    Philip Holmes
    Subscriber

    HI,

    I installed in Head instead, and it seems fine

    Many thanks

    Avatar
    Philip Holmes
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Avatar
    Tony
    Moderator

    Fixed now, the html element assigned to white background so its override your slideshow background overlay, I just removed it and your slideshow appear now.

    Avatar
    Philip Holmes
    Subscriber

    Fantastic – thank you

    Avatar
    Tony
    Moderator

    You’re welcome

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Ulkit3’ is closed to new replies.