Home Forums Particles Support Ulkit3

Viewing 9 posts - 1 through 9 (of 9 total)

  • Philip Holmes
    Subscriber

    I installed Ulkit3 in footer as per the instructions. However, now my Gantry5 template does not display the slideshow. If I disable Ulkit3, the slideshow works again.

    Thanks,


    Tony
    Moderator

    Is this issue related to update topic ? See https://joomlead.com/forums/topic/updates/


    Philip Holmes
    Subscriber

    Thanks for the quick reply.

    No it isn’t. My question here, is that I appear to have an issue if I install the Ulkit3 atom, the Slideshow particle (from Rockettheme) on my homepage stops working.


    Tony
    Moderator

    Is it work if you put it in HEAD section instead footer ? Can I take a look your site to check ?


    Philip Holmes
    Subscriber

    HI,

    I installed in Head instead, and it seems fine

    Many thanks


    Philip Holmes
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

    Tony
    Moderator

    Fixed now, the html element assigned to white background so its override your slideshow background overlay, I just removed it and your slideshow appear now.


    Philip Holmes
    Subscriber

    Fantastic – thank you


    Tony
    Moderator

    You’re welcome

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Ulkit3’ is closed to new replies.

All Joomla 4 templates and Wordpress themes updated with new features and bug fixes Download Now
Cyber Monday is finally here! Save 30% OFF everything. Use promo code: 30OFFCM Shop Now