Home Forums Template Support Fatal Error after installing JL-Destiny-Joomla3x-Quickstart-1.0.0 Reply To: Fatal Error after installing JL-Destiny-Joomla3x-Quickstart-1.0.0


Tony
Moderator

“I did upgrade to 5.5”
Like I said before that you should upgrade php version to 5.6 or higher:)

Joomla 3x itself requires php version 5.6 or 7.0 + (5.3 minimum), however, most extensions like Chronoform not really support good for old php version like 5.5 https://www.chronoengine.com/forums/posts/t103455/p367643#p367643

All Joomla 4 templates and Wordpress themes updated with new features and bug fixes Download Now
Cyber Monday is finally here! Save 30% OFF everything. Use promo code: 30OFFCM Shop Now