Home Forums Template Support Fatal Error after installing JL-Destiny-Joomla3x-Quickstart-1.0.0

Viewing 6 posts - 1 through 6 (of 6 total)

  • Jordan Riddy
    Subscriber

    Hi,

    I have just purchased your template JL Destiny for Joomla and after uploading and following the quickstart steps, on completion when trying to access the site I get the following error:

    Fatal error: Can’t use method return value in write context in /home/cluster-sites/1/t/WEBSITENAME.com/public_html/plugins/system/chronoengine_gcore2/chronoengine_gcore2.php on line 65

    I Have removed the domain name from this path.

    Please can you provide me with steps to resolve this?

    Thanks


    Tony
    Moderator

    Hi Jordan,

    I checked the quickstart package but didn’t face any issue. Which php version are you using ? Php version 5.5?

    NOTE: We are using chronoform contact extension which included chrono engine so I think it could be a problem with old php version.

    Thank you


    Jordan Riddy
    Subscriber

    Hi Tony,

    I will double check which version is on my hosting. I believe they support up to version 7 so do you know if the template will support that version or just stick with version 5.5?

    Thanks

    Jordan


    Tony
    Moderator

    Hi Jordan,

    Its not a problem with template support :), its a problem with chronoform with lower php version.

    I recommend you use php 5.6 (at least) or better using php 7.0.x for future joomla 4 support 🙂

    Let me know the result.


    Jordan Riddy
    Subscriber

    Hi Tony,

    I did upgrade to 5.5 and still received an error so modified the .htaccess file and added the line SetEnv DEFAULT_PHP_VERSION 7 and this modified the PHP version to 7.0.25 and all is now working as expected.

    Unfortunately I did not save the error with PHP 5.5.

    Thanks

    Jordan


    Tony
    Moderator

    “I did upgrade to 5.5”
    Like I said before that you should upgrade php version to 5.6 or higher:)

    Joomla 3x itself requires php version 5.6 or 7.0 + (5.3 minimum), however, most extensions like Chronoform not really support good for old php version like 5.5 https://www.chronoengine.com/forums/posts/t103455/p367643#p367643

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

JoomLead Gantry 5 particles 2.2.0 released, new features and bug fixes Changelog
Cyber Monday is finally here! Save 30% OFF everything. Use promo code: 30OFFCM Shop Now