Home Forums Particles Support [Solved] Accordion Particle Install Question

Viewing 15 posts - 1 through 15 (of 19 total)
  • Avatar
    Kevin
    Subscriber

    I’m testing out the accordion one to see how it works with our site. But, I can’t get it working yet. I think I followed the instructions properly, but it’s not working.

    [I’ll post the link privately]

    Many thanks for any help you’re able to suggest.

    Best Regards,
    Mark

    • This topic was modified 1 year, 10 months ago by AvatarTony.
    Avatar
    Kevin
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Michael
    Michael
    Subscriber

    Hi Kevin,

    All current particles use uikit ver 2.

    Your problem is to use UIkit 3.0.0-beta.38.

    You should use uikit ver 2 for the template or send the administrator account for me, I will fix that for you.

    Currently we are writing ver 1.0.2 for particles and atoms based on uikit 3.

    Thank

    Avatar
    Kevin
    Subscriber

    Hi Michael,

    Thanks for the fast response. I’m still not able to get it working properly. Do you mind taking another look for me?

    I uploaded uikit v2 and uploaded the files here:
    /templates/rt_galatea/custom/css/uikit.min.css
    /templates/rt_galatea/custom/css/components/accordion.min.css
    /templates/rt_galatea/js/components/accordion.min.js
    /templates/rt_galatea/js/uikit.min.js
    /templates/rt_galatea/custom/particles/accordion.html.twig
    /templates/rt_galatea/custom/particles/accordion.yaml

    Best Regards.

    Michael
    Michael
    Subscriber

    Hi Kevin,

    Could you please send the administrator account for me to take a look?

    Avatar
    Kevin
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Michael
    Michael
    Subscriber

    Hi Kevin,

    Ok, You capture screen accorion particles for me

    Thank you

    Avatar
    Kevin
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Michael
    Michael
    Subscriber

    Hi Kevin,

    I need administrator account to fix problem, Please send me when you are allowed by the customer

    Thank you

    Avatar
    Kevin
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Michael
    Michael
    Subscriber

    Hi Kevin,

    Accordion Particles hidden.

    https://imgur.com/a/xJjBk

    I need administrator account to test.

    Thank you

    Avatar
    Kevin
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Avatar
    Tony
    Moderator
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Avatar
    Kevin
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.
    Avatar
    Tony
    Moderator

    Hi Kevin,

    We need permission to modify/edit the template files, example https://docs.joomla.org/J3.x:Modifying_a_Joomla!_Template

    You can remove the permission/account when we done

    If its not possible, we will support you via teamviewer 🙂

    Thank you

Viewing 15 posts - 1 through 15 (of 19 total)

The topic ‘[Solved] Accordion Particle Install Question’ is closed to new replies.