Home Forums Template Support JL Video Background

Viewing 7 posts - 1 through 7 (of 7 total)

  • markygige
    Subscriber

    Hi.
    Simply, JL Video Background doesn’t work on my website, and I don’t know why. I installed uikit atom (from the free particles folder) and the JL Video Background atom as required. Doesn’t work in any section. I use helium gantry (5.4.27) template, on joomla 3.9.2.
    Thanks.

    • This topic was modified 3 years, 6 months ago by markygige.

    Tony
    Moderator

    Could you pls give me the site to take a look ? All setting like section id is correct ?


    markygige
    Subscriber

    Here is the site: http://www.gigelati.com/newjoomla/index.php/it/
    the backgroung is in above section (id:g-above).
    thank you.


    markygige
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

    Tony
    Moderator

    I didn’t see jquery.mb.YTPlayer.min.js and jquery.mb.YTPlayer.min.css appear on test page. Please check and make sure you load the js libraries for Video background atom correctly.


    markygige
    Subscriber

    Now works perfectly, thank you so much.
    Can I hide the messages with my website links? thank you.


    Tony
    Moderator

    Sure, I just assigned your post as private post

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

All Joomla 4 templates and Wordpress themes updated with new features and bug fixes Download Now
Cyber Monday is finally here! Save 30% OFF everything. Use promo code: 30OFFCM Shop Now