Home Forums Particles Support jlopenstreetmap stopped working after update

Viewing 11 posts - 1 through 11 (of 11 total)

  • qki_
    Subscriber

    Hi,
    Everything worked until the update. Is this a common problem or just mine?
    http://new.zmgorzyca.pl/kontakt


    Tony
    Moderator

    Hi there,
    Could you please let me know your previous version number? 2.1.4? I see the access token for mapbox returned with 401 (Unauthorized).


    qki_
    Subscriber

    Now I have JL Open Street Map Version: 2.1.4 and the default token


    qki_
    Subscriber

    Now I make new one for new.zmgorzyca.pl only and is not working to


    Tony
    Moderator
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

    qki_
    Subscriber

    It is “Default public token”. Do you need admin acount for the mapbox or my website?


    Tony
    Moderator
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

    qki_
    Subscriber
    This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

    Tony
    Moderator

    Hi there,
    The URL Style is empty, please design your own maps with Mapbox Studio then add the Style URL for particle settings. Learn more about Mapbox Studio Manual


    qki_
    Subscriber

    Thx for yout help but I don’t understand why everything worked before upgrade.


    Tony
    Moderator

    “but I don’t understand why everything worked before upgrade.”
    We updated the Leaflet js to Leaflet 1.7.1 https://leafletjs.com/ for Openstreetmap particle 2.1.5. I didn’t see any issue caused the map from our live demo.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Black Friday Sale. Get Up to 50% Off - Coupon: SUPER_BF50 Shop Now
Black Friday Sale. Get Up to 50% Off - Coupon: SUPER_BF50 Shop Now