Home Forums Template Support Removing icons from an article

Viewing 4 posts - 1 through 4 (of 4 total)
  • Avatar
    AntBee
    Subscriber

    I’m using a template that included mainly Quix pages, but thought I would try adding pages using articles, as I am having a lot of trouble with linking to Quix pages. But I cannot remove the social media icons from the bottom of my article, nor the breadcrumb (I think that’s what it is, or maybe a reference to the current page) at the top. I have chosen “no” or “hide” for every option in the options menu, but these two just will not go away. Any suggestions? Thanks.

    Avatar
    Tony
    Moderator

    Please go to template settings and do following https://imgur.com/a/sC1H7
    Thank you

    Avatar
    AntBee
    Subscriber

    Thank you Tony. This does indeed remove the social media icons.

    I’m assuming then they are gone from every article, including my blog pages. It seems to me that the hundreds of “help” videos that show you how to add a page by creating a new article are misleading us all. If I have to remove social media from all my blogs, or manually put it back, just so I don’t have it on a “page” I created, that seems pointless. I’m not sure that articles are really the best way to add extra linked pages to a site. I think the way I chose to add pages is therefore better, ie. I have made new pages in Quix. I just need to work out the url/ linking problem and I’ll be very happy with that option!

    Avatar
    Tony
    Moderator

    I just replied via another topic

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.